Closed Bug 1427599 Opened 2 years ago Closed 2 years ago

Find API and scrollbar highlighter for found phrases

Categories

(WebExtensions :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 259640

People

(Reporter: crimsteam, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

After killing old extensions we really missing this functionality, especially for long documents. For screen and detail you can see this old addons:
https://addons.mozilla.org/pl/firefox/addon/scrollbar-search-highlighter/
https://addons.mozilla.org/en-US/firefox/addon/findbar-tweak/

I'm not sure where this should be report, for WebExt or general section. For example, Chrome has it done out-of-the-box, but controlling this behavior (like color/size marker on the scroll bar) by WebExt would also be useful.
This needs to be a core feature of the browser before any functionality can be exposed via WebExtensions. Marking as a duplicate of bug 259640.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259640
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.