Update cubeb from upstream to bda37c2

RESOLVED FIXED in Firefox 59

Status

()

enhancement
RESOLVED FIXED
2 years ago
9 months ago

People

(Reporter: achronop, Assigned: achronop)

Tracking

unspecified
mozilla59
Points:
---

Firefox Tracking Flags

(firefox59 fixed)

Details

Pick commit: bda37c2 audiounit: apply workaround only to AirPods.

Comment 1

2 years ago
Pushed by achronop@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ba12a841ef93
Update cubeb from upstream to bda37c2. r=kamidphish

Comment 3

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/ba12a841ef93
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Assignee

Updated

Last year
Duplicate of this bug: 1421776
Assignee

Updated

9 months ago
Assignee: nobody → achronop
You need to log in before you can comment on or make changes to this bug.