Mozilla should prompt the user when closing a tabbed window

VERIFIED DUPLICATE of bug 108973

Status

VERIFIED DUPLICATE of bug 108973
17 years ago
10 years ago

People

(Reporter: bugzillamozilla, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It is very common to close a browser window without first reviewing the contents
of other tabs.
Mozilla should prompt the user with the following message (or similar):
"This Mozilla window has additional browser tabs open, are you sure you want to
close it? <Yes/Don't Close>"

I know that using CTRL-W instead of Alt-F4 would prevent this problem, but most
users don't use this keyboard shortcut and many others are not aware of it.

I have verified that this problem happens with the BeOS version of Mozilla, as
well as the Win32 version.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.