Can't close Account Wizard window

RESOLVED DUPLICATE of bug 133856

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 133856
16 years ago
14 years ago

People

(Reporter: Greg Kemnitz, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you for some reason pop up an "Account Wizard" window and nothing has been
entered (ie, you don't want to enter anything at the moment), it won't let you
exit.  There are "Exit" and "Cancel" boxes, and clicking on either pops up an
error message without giving you an option for actually killing the window.
(short of kill -9 on the browser :)

To duplicate, set up a clean installed browser, and try to click on an email link.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 133856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.