Add-on content container layout is broken when install first add-on

REOPENED
Unassigned

Status

()

P3
normal
REOPENED
a year ago
4 months ago

People

(Reporter: magicp.jp, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox-esr60 wontfix, firefox57 unaffected, firefox58 unaffected, firefox59 wontfix, firefox60 wontfix, firefox61 fix-optional, firefox62 fix-optional)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8940492 [details]
steps-to-reproduce_20180107_112356.mp4

Steps to reproduce:
1. Launch Nightly with a new profile
2. Open about:addons
3. Select "Extensions" category
4. Install any add-ons
   e.g. Search "mozilla container"
        Install "Firefox Multi-Account Containers"
        Close "Firefox Multi-Account Containers" page

Actual results:
Add-on content container layout is broken. It will work after refresh the page.

Expected results:
Correct layout.

Regression range:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=cd942db65cf93dad9688937034ef7f8fb91e5379&tochange=2297e770f16c7411ff64dce3349a9406a59a9129
(Reporter)

Updated

a year ago
Blocks: 1263313
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox57: --- → unaffected
status-firefox58: --- → unaffected
status-firefox-esr52: --- → unaffected
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1424909
(Reporter)

Comment 2

7 months ago
Created attachment 8987220 [details]
expected.png

It has not been fixed in 1424909. Please find the expected image.
Assignee: nobody → magicp.jp
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

7 months ago
status-firefox59: affected → wontfix
status-firefox60: --- → wontfix
status-firefox61: --- → affected
status-firefox62: --- → affected
status-firefox-esr60: --- → wontfix
Keywords: regression
Eww. Can you please take another look, Andrew?
status-firefox61: affected → fix-optional
status-firefox62: affected → fix-optional
Flags: needinfo?(aswan)
Yeah, not a duplicate.  magicp you assigned the bug to yourself, are you working on a fix?
Flags: needinfo?(aswan)
Priority: -- → P3

Updated

4 months ago
Assignee: magicp.jp → nobody
You need to log in before you can comment on or make changes to this bug.