Closed Bug 1428628 Opened 2 years ago Closed 2 years ago

Clear recent history 07-01-2018

Categories

(Firefox :: Untriaged, defect)

58 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1428529

People

(Reporter: iiiiikolor, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180107100322

Steps to reproduce:

Hi I would like noticed Firefox doesn't allow clean recent history .


Actual results:

Firefox doesn't hold history setting and doesn't allow clean it.
> doesn't allow clean it.

It does. You open the History tab and delete its last entries.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
My English is understanding for you or not .I can't do this .Button not clean me it.Not work if I click on this button .Any reaction.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1428529
You need to log in before you can comment on or make changes to this bug.