Closed Bug 142882 Opened 20 years ago Closed 20 years ago

the separator between the upper and lower part of the right side (bigger than the left) of the mail and newsgroups window shifts it's position constantly, interfering with all other tasks within the mail/newsgroups

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
Mac System 9.x
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 121583

People

(Reporter: badcloud, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

only occurs when there aren't enough messages for there to be an option to
scroll through the list (apparently)

Reproducible: Sometimes
Steps to Reproduce:
1. open the mail/newsgroup window
2. enjoy the show
3. 

Actual Results:  refer to summary

Expected Results:  kept the separator (as descibed in the summary) from "twitching"
this is now fixed.

*** This bug has been marked as a duplicate of 121583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.