Consorci AOC: Problem reporting mechanism for Consorci AOC points to URL with invalid cert

RESOLVED FIXED

Status

NSS
CA Certificate Mis-Issuance
RESOLVED FIXED
14 days ago
13 days ago

People

(Reporter: Alex_Gaynor, Assigned: Francesc Ferrer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ca-compliance])

(Reporter)

Description

14 days ago
Couldn't figure out what the best way to report them, since their problem reporting mechanism is the place with this problem!

https://ccadb-public.secure.force.com/mozilla/CAInformationReport points to https://suport.aoc.cat/ which gives a cert error because the cert has SANs for different domains.

Comment 1

14 days ago
I updated the CCADB to have their problem reporting mechanism email, as per their response to the CA Communication.  But I think that only solves one part of the problem.

The other part of the problem is that the CA has an error in their website:
>> https://suport.aoc.cat/ which gives a cert error because the cert has SANs for different domains.

I realize this is not technically a ca-compliance bug, but classifying it as such since we don't currently have a different categorization that matches this particular problem.
Assignee: kwilson → fferre
Summary: Problem reporting mechanism for Consorci AOC points to URL with invalid cert → Consorci AOC: Problem reporting mechanism for Consorci AOC points to URL with invalid cert
Whiteboard: [ca-compliance]

Updated

14 days ago
Component: CA Certificate Root Program → CA Certificate Mis-Issuance
QA Contact: gerv
(Reporter)

Comment 2

14 days ago
Thanks Kathleen!
(Assignee)

Comment 3

13 days ago
Dear all, 

The URL "suport.aoc.cat" is not the access to our Support Portal anymore. Web access to our support service is being migrated by our Support team to a new server and URL which has not been yet provided to you to be added to "Mozilla CA Information Report" webpage. Luckily enough, as required in action 6 of the "November 2017 CA Communication", we created a new and dedicated problem reporting email that Kahtleen updated yesterday. 

For all these reasons, from our point of view, the scope of this bug is not in the focus of the CCDAB problem reporting anymore and can be closed. Am I right?. 

Thank you,

Updated

13 days ago
Status: NEW → RESOLVED
Last Resolved: 13 days ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.