Non-ascii profile path name is displayed garbled in Mail Server settings

VERIFIED DUPLICATE of bug 66868

Status

VERIFIED DUPLICATE of bug 66868
17 years ago
10 years ago

People

(Reporter: amyy, Assigned: nhottanscp)

Tracking

({intl})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 05-07 1.0.0 branch build

Steps:
1. Create a non-ascii profile, then launch browser.
2. Create a mail accout, and go to Edit | Mail & Newsgroups Accout Settings.
3. Click on Server Settings, and go to Local directory part.

Result:
The non-ascii profile/path name is displayed garbled.
(Reporter)

Comment 1

17 years ago
Created attachment 82750 [details]
screen shot for the garbled profile name

This also can be seen in 05-01 JA 1.0.0 build.

The non-ascii profile name can be seen properly in OS file system.
(Reporter)

Updated

17 years ago
Keywords: intl
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 66868 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Marked it as verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.