Closed Bug 1429656 Opened 2 years ago Closed 2 years ago

Implement ShadowRoot.activeElement

Categories

(Core :: DOM: Core & HTML, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla59
Tracking Status
firefox59 --- fixed

People

(Reporter: jessica, Assigned: jessica)

References

(Blocks 1 open bug)

Details

(Keywords: dev-doc-complete)

Attachments

(1 file)

See Also: → 1117535
Assignee: nobody → jjong
Priority: -- → P2
Attached patch patch, v1.Splinter Review
Attachment #8942065 - Flags: review?(bugs)
FWIW, we shouldn't refer to TR/ specs. 
https://w3c.github.io/webcomponents/spec/shadow/ is newer.
Attachment #8942065 - Flags: review?(bugs) → review+
Blocks: 1430299
Pushed by jjong@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/52397f10a40b
Implement ShadowRoot.activeElement. r=smaug
https://hg.mozilla.org/mozilla-central/rev/52397f10a40b
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Duplicate of this bug: 1117535
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.