Account Settings: Identity panel displays Server or Copy info

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: alecf)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 1999091709M11: Win32/NT4
(Linux and Mac. Will check later with more detail)

Overview: The Account Setting's Identity panel gets into a state where it no
longer displays its information. Instead it either dispalys the Server or Copies
panel information.

Steps to reproduce:
1. Launch Mail
2. Select Edit/Account Settings
3. Double click onto an account so the Server and Copies panels appear below.
4. With the Account panel selected notice that it displays identity information
in the right panel.
5. Select the Server panel and note the information displayed on the right.
6. Select the Copies panel and note the information displayed on the right.
7. Select the Identity panel and note the information displayed on the right.

Actual Results:
- The Identity panel information is not displayed but the Copies panel
information is.
-If I select the Server panel then the correct server information is displayed
but if the Identity panel is selected again then the information does not
change, it continues to display Server information.

I can switch between the Copies and Identities panel and in this case the
correct information is displayed. Once the Identity panel is selected then there
is no change.

Expected Results: When selecting a panel then the appropriate information should
display on the right.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca
(Reporter)

Comment 1

19 years ago
QA Contact to nbaca.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
I fixed this problem over the weekend.
Today's build should have the fix
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Build 1999092309M11: Win32/NT4, Linux/Redhat 5.0, Mac 8.5.1
Verified Fixed.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.