browser (and mail) crash on rendering of the page

VERIFIED DUPLICATE of bug 135369

Status

Core Graveyard
Java: OJI
--
critical
VERIFIED DUPLICATE of bug 135369
16 years ago
7 years ago

People

(Reporter: tarAnta, Assigned: Joe Chou)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/00200203
BuildID:    1.0 RC1

When the page is charging the URL the browser and the mail crash.
Note I have j2re 1.4.0-fcs installed and then I manually put necessary files in
plugin directory of mozilla. Other sites with javascript works regular, but
anytime mozilla crash.

Reproducible: Always
Steps to Reproduce:
1. charge www.stranieriinitalia.it and mozilla crash
2.
3.

Actual Results:  Crash

Comment 1

16 years ago
wfm using build 2002050705 on Win2k.
Reporter, can you post Talkback ID for this crash (run
'mozilla/bin/components/talkback/talkback') ?
Keywords: crash, stackwanted

Comment 2

16 years ago
WFM. Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/2002041711

Note: I've disabled Java and I have neither Flash nor Shockwave.

Page took 143 seconds to load (on a 512 kb/s link)!

Comment 3

16 years ago
wfm with 20020509 build on win2k

Comment 4

16 years ago
The site uses applets; this bug report looks like a duplicate
of bug 135369 "URL crashes mozilla (due to applet?)"

Reassigning to OJI, for parity with the other bug -
Assignee: rogerl → joe.chou
Component: JavaScript Engine → OJI
QA Contact: pschwartau → pmac

Comment 5

16 years ago
This site WORKSFORME, just as with the contributors in Comment #1,
Comment #2, and Comment #3. I believe the problem is this:

> Note I have j2re 1.4.0-fcs installed and then I manually put
> necessary files in plugin directory of mozilla.

That was exactly the problem in bug 135369. Apparently you cannot
put the files in the plugin directory, that causes a crash. You have to
make a symlink to them instead. See bug 135369 for details.

I'm going to mark this bug as a duplicate. 
                                                                                      
linux.com@tiscalinet.it: please delete the Java files from the
Mozilla plugins directory, and try using a symbolic link instead,
to the installed location of these files on your box.

If that fixes the problem, please mark this bug "Verified".
Otherwise, you can reopen it; thanks. Note: I can't quite make out
what Mozilla build ID you have. Are you using an up-to-date build
of Mozilla? That's important, too -

*** This bug has been marked as a duplicate of 135369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
Well with the symbolic link the site www.stranieriinitalia.it may works good.
I mark bug as verified and then I try to test mozilla with other sites.
Thanx.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.