Opening attachment starts download manager

VERIFIED DUPLICATE of bug 58744

Status

MailNews Core
Attachments
VERIFIED DUPLICATE of bug 58744
16 years ago
9 years ago

People

(Reporter: Olli Männistö, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have installed Getright plugins for Mozilla
(http://www.getright.com/opera.html) I use IMAP over SSL. 

When I receive an email with an attachment try to "Open" it, getright is fired
up and messes things up. "Save as" and "Save all" work just fine. This works
every time but not with every kind of attachment. Zip files "Open" just fine.
Doc, PDF and RTF files do not. If both types are attached to the same email
message, one attachment "open"s, the other does not.
The getright plugin is a workaround and that cause this problems (and a few other)


*** This bug has been marked as a duplicate of 58744 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.