If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Different icons for browser and mail applications

RESOLVED DUPLICATE of bug 73712

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 73712
16 years ago
13 years ago

People

(Reporter: Sripathi Raju, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Most of the time I use mail and browser applications and keep both of them open.
But its always confusing for me to alt tab between these as both of them uses
the same icons.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 73712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.