Closed Bug 1431359 Opened 3 years ago Closed 3 years ago

(Dup)Sync doesn't sync customizations(Toolbar arrangement)

Categories

(Firefox :: Sync, enhancement)

57 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 943182

People

(Reporter: combettaworld, Unassigned)

Details

Sync doesn't syncing customizations (Toolbar arrangement)
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943182
Summary: Sync doesn't syncing customizations (Toolbar arrangement) → Sync doesn't sync customizations(Toolbar arrangement)
Summary: Sync doesn't sync customizations(Toolbar arrangement) → (Dup)Sync doesn't sync customizations(Toolbar arrangement)
You need to log in before you can comment on or make changes to this bug.