Closed Bug 143158 Opened 22 years ago Closed 22 years ago

Bookmarks and personal tool bar are BLANK after crash

Categories

(SeaMonkey :: Startup & Profiles, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 98476

People

(Reporter: susiew, Assigned: bugs)

Details

My email is intact but my bookmarks and all shortcuts on my personal toolbar
have been wiped out.

I had CTRL-ALT-DEL my computer, restarted Netscape, then discovered this.

Looking in my profile, my bookmarks file is indeed 1KB :-(

Gecko/20020507 commercial build
FYI my History is intact. Let me know if you want to know anything else.
Now if I drag a fave icon onto the toolbar to make a short cut, nothing happens.
You must set a new personal toolbar folder (in Manage bookmarks)
This is a dupe of the "backup critical files" bug...

This happends if Mozilla saves the bookmarks and you crash in that moments.
The bookmarks file is corrupt and will deleted.
found it...


*** This bug has been marked as a duplicate of 98476 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
QA Contact: ktrina → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.