Frame is not properly displayed and page causes a crash

VERIFIED DUPLICATE of bug 1802

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 1802
18 years ago
18 years ago

People

(Reporter: alex, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The bottom table with the priceline.com banner add is not properly displayed.
The banner image should be centered.  Also the browser crashes and I get the
following:

APPRUNNER caused an invalid page fault in
module RAPTORHTML.DLL at 0167:6045407e.
Registers:
EAX=00000000 CS=0167 EIP=6045407e EFLGS=00010246
EBX=0063cee0 SS=016f ESP=0063c9c0 EBP=0063cb78
ECX=0063cb5c DS=016f ESI=01610414 FS=10ff
EDX=0063cb30 ES=016f EDI=6050c19c GS=0000
Bytes at CS:EIP:
8b 38 e8 ad 75 00 00 50 ff 75 bc ff 57 34 6a 00
Stack dump:
00000000 00000258 0063cee0 01623880 0063ca18 60451ba2 0063da10 0063e594 015f49f0
00000000 015f49f0 6051104c 000000a5 00000001 00000000 0063e6c4

I am using version 1999091713.

Comment 1

18 years ago
Created attachment 1771 [details]
testcase for non-centered banner problem

Updated

18 years ago
Whiteboard: [TESTCASE]

Comment 2

18 years ago
I am running apprunner 1999-09-19-14-M11 on Windows NT 4.0 SP5. I cannot make
it crash on the given URL. Alex: Did you do anything in particular before it
crashed ? can you repeat it ?

I think the non-centered banner problem is a duplicate of bug 1802.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
I'm not seeing the crash on WinNT. Yes, the centering problem is bug 1802. I'm
going to mark it a duplicate and move the test case to bug 1802.

*** This bug has been marked as a duplicate of 1802 ***
(Reporter)

Comment 4

18 years ago
Well I am unable to replicate the crash problem now.  I guess it was just a "me"
thing.  As for the centered banner it is now fixed....what was it?  I have no
idea.  I did replace my old "static" banner for a LinkExchange banner.  If you
have any questions let me know.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
verified dup.
You need to log in before you can comment on or make changes to this bug.