Closed Bug 1431711 Opened 2 years ago Closed 2 years ago

Firefox crashes while adding breakpoint with webrender enabled

Categories

(Core :: Graphics: WebRender, enhancement)

59 Branch
x86_64
macOS
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1431448
Tracking Status
firefox59 --- affected

People

(Reporter: safwan, Unassigned)

Details

(Keywords: crash, devtools-reload)

# Open Devtools
# Go to JS debugger
# Add a breakpoint to any javascript
# Reload the page

Actual Result:
Whole Firefox got crashed.
Crash Report: https://crash-stats.mozilla.com/report/index/8042a6a9-9fb0-4d5d-bdc5-f593a0180119
Duping to the existing bug for this crash, but your steps to reproduce will be useful. Thanks!
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1431448
You need to log in before you can comment on or make changes to this bug.