Drag bookmark over folder in Personal Bookmark folder, the folder does not close

VERIFIED DUPLICATE of bug 133601

Status

VERIFIED DUPLICATE of bug 133601
17 years ago
14 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020508
BuildID:    2002050807

I tried to drag a bookmark from first level of Personal Bookmark Toolbar (PBT)
to a folder in it. When I drag across, the folder in PBT list its content.
However, when I further move to next folder, the previous folder does not close.

Reproducible: Always
Steps to Reproduce:
1. Create at least one folder in Personal Bookmark Toolbar
2. Drag a bookmark and move over the folder
3. Continue Draging and move outside the folder

Actual Results:  The folder does not close/disappear

Expected Results:  The folder close after mouse move outside of it

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 133601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.