strange behaviour when using bookmarks folder from personal toolbar

RESOLVED DUPLICATE of bug 143031

Status

RESOLVED DUPLICATE of bug 143031
17 years ago
14 years ago

People

(Reporter: guido.veldkamp, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020509
BuildID:    2002050902

When using the bookmarks folder from the personal toolbar some strange behaviour
occurs. The cursor changes shape and an icon to darg&drop a file appears. It is
not possible to select a bookmark. Bookmarks are working ok from the menu.

Reproducible: Always
Steps to Reproduce:
1.select bookmarks from personal toolbar
2.try to select a bookmark
3.

Actual Results:  see description

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 143031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: strange behaviour when using bookmarks folder from personal toolbar → strange behaviour when using bookmarks folder from personal toolbar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.