Browser incorrectly identifies ZIP files as EXE files

VERIFIED DUPLICATE of bug 120327

Status

VERIFIED DUPLICATE of bug 120327
17 years ago
14 years ago

People

(Reporter: mozillabugs, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The browser is identifying zip files incorrectly as binary EXE files.  When
downloaded, the files are okay, but they have top be renamed from
"filename.zip.exe" to "filename.zip" before they can be extracted properly.


Click either two of the links on the "Latest Signature files for F-Prot Antivirus"
section and you will notice the problem.

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.