Switching between "Normal" and "Source" views adds extra blank lines to HTML code

VERIFIED DUPLICATE of bug 46227

Status

--
major
VERIFIED DUPLICATE of bug 46227
17 years ago
14 years ago

People

(Reporter: Peter, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020504

Switching between "Normal" and "Source" views adds extra blank lines to HTML code

This must have been reported already, but I couldn't find the bug - sorry.

This bug is highly annoying and makes Composer unusable because after a bit of
editing (and switching between "Normal" and "Source") there are so *many* blank
lines that you end up with only one line of code visible per screen; thus
forcing the user to endlessly scrol-scrol-scrol just to go down a *few* lines of
code.

This bug should block the next relese!
(Reporter)

Updated

17 years ago
Blocks: 114527
Keywords: 4xp, adt1.0.0, mozilla1.0, nsbeta1, nsbranch

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 46227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Removing adt1.0.0, as there is no patch, and this bug has been verified as a dupe.
Keywords: adt1.0.0

Comment 4

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.