conduit-demo: Allow mapping local development repositories into conduit demo containers

RESOLVED FIXED

Status

RESOLVED FIXED
a year ago
a year ago

People

(Reporter: dkl, Assigned: dkl)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

a year ago
Add docker-compose override files that allow inclusion of local code repositories into the conduit demo containers. This allows for testing local changes in a running conduit environment.
Comment on attachment 8944928 [details]
Bug 1432641 - conduit-demo: Allow mapping local development repositories into conduit demo containers

Piotr Zalewa [:zalun] has approved the revision.

https://phabricator.services.mozilla.com/D433#10302
Attachment #8944928 - Flags: review+
(Assignee)

Updated

a year ago
Duplicate of this bug: 1433130
(Assignee)

Updated

a year ago
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.