Investigate how to move in content prefs to about:preferences

RESOLVED FIXED in Firefox 60

Status

()

enhancement
P2
normal
RESOLVED FIXED
Last year
Last year

People

(Reporter: Mardak, Assigned: Mardak)

Tracking

(Blocks 1 bug)

Trunk
Firefox 60
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox60 unaffected)

Details

(Whiteboard: [AS60MVP])

Assignee

Description

Last year
The issue is about:preferences is xul/xbl where activity stream currently builds it with react and locally packaged strings
Assignee

Updated

Last year
Blocks: 1432589
No longer blocks: 1432588
Whiteboard: [AS60MVP]
Assignee

Comment 1

Last year
Done and summarized in https://bugzilla.mozilla.org/show_bug.cgi?id=1404890#c4
Assignee: nobody → edilee
Blocks: 1404890
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 60
You need to log in before you can comment on or make changes to this bug.