Document: Done while backgrounds are not loaded

RESOLVED DUPLICATE of bug 57607

Status

()

--
minor
RESOLVED DUPLICATE of bug 57607
17 years ago
17 years ago

People

(Reporter: waiyee404, Assigned: attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020501
BuildID:    2002050108



Reproducible: Always
Steps to Reproduce:
1.Open two tabs or windows
2.In one of them go to a page that has backgrounds specified in either
background="" attributes or style sheets, e.g. mozillazine.org
3.Switch to the other tab/window before the page loads
4.Wait for some time, then return to that tab/window when the page's loaded
completely
5.Now wait for the backgrounds to load...

Actual Results:  Backgrounds are not loaded, but the icon on the tab says it's
completed.

Expected Results:  Backgrounds should be loaded.

*** This bug has been marked as a duplicate of 57607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.