Intermittent AllocReplacement.posix_memalign_check | Value of: (ValidateHookedAllocation([] { void* p = nullptr; int result = posix_memalign(&p, sizeof(void*), kAllocAmount); if (result != 0) { return static_cast<void*>(nullptr); } return p; }, free))

RESOLVED DUPLICATE of bug 1433015

Status

()

Core
XPCOM
P5
normal
RESOLVED DUPLICATE of bug 1433015
29 days ago
18 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Also see bug 1433015

Comment 2

25 days ago
9 failures in 701 pushes (0.013 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 4
* try: 2
* autoland: 2
* mozilla-inbound: 1

Platform breakdown:
* linux64-nightly: 3
* linux64: 3
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1433293&startday=2018-01-22&endday=2018-01-28&tree=all
This has to be a dupe.
Status: NEW → RESOLVED
Last Resolved: 22 days ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1433015

Comment 4

18 days ago
10 failures in 735 pushes (0.014 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* try: 3
* autoland: 3
* mozilla-inbound: 2
* mozilla-central: 2

Platform breakdown:
* linux64: 5
* linux32: 2
* linux64-nightly: 1
* linux64-ccov: 1
* linux32-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1433293&startday=2018-01-29&endday=2018-02-04&tree=all
You need to log in before you can comment on or make changes to this bug.