Closed Bug 1433386 Opened 3 years ago Closed 6 months ago

Run StyleBench on AWFY

Categories

(Testing Graveyard :: AWFY, enhancement)

Version 3
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: cpeterson, Unassigned)

References

Details

(Whiteboard: [stylo:p3])

@ Joel: can you please consider this bug for the PI backlog? It is not a high priority.

Now that StyleBench is running smoothly on Talos (bug 1422010), it would be good to also run it on AWFY so we can track changes in other browsers' performance.

Since we are already running StyleBench on Talos to catch regressions, we would not need to run StyleBench on AWFY frequently. Perhaps running StyleBench once a day with Firefox, Chrome, and WebKit nightly builds?
Flags: needinfo?(jmaher)
we can look into this- but it is lower in priority behind motionmark- right now our resources are focused on Mobile and doing the bare minimum on AWFY until later in the quarter or Q2.  I agree getting a regular update on comparisons to chrome/webkit would be good.
Component: Talos → AWFY
Flags: needinfo?(jmaher)
(In reply to Joel Maher ( :jmaher) (UTC-5) from comment #1)
> we can look into this- but it is lower in priority behind motionmark- right
> now our resources are focused on Mobile and doing the bare minimum on AWFY
> until later in the quarter or Q2.

Thanks! Yeah, running StyleBench on AWFY is definitely a lower priority than those other projects.

We added StyleBench to Raptor

Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → WONTFIX
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.