Window refuses to minimize.

VERIFIED DUPLICATE of bug 120155

Status

--
major
VERIFIED DUPLICATE of bug 120155
17 years ago
14 years ago

People

(Reporter: dj28, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When the minimize button is pressed, the browser breifly minimizes to the tray,
and then quickly maximizes back up without any authorization on my part. 

Reproducible: Always
Steps to Reproduce:
1.Open Browser.
2.Try to minimize the browser using the minimize button on the top right.
3.The browser will minimize and then maximize.

Actual Results:  Browser window minimized, and then quickly maximized.

Expected Results:  The window should stay in the tray.
Duplicate of the #1 most-reported bug (according to
http://bugzilla.mozilla.org/duplicates.cgi)

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.