Time out errors on Indus server for first time visit

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: deepakdaniel, Assigned: deepakdaniel)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

139.50 KB, application/msword
Details
(Assignee)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    20020510



Reproducible: Couldn't Reproduce
(Assignee)

Comment 1

17 years ago
Created attachment 83008 [details]
BMS document

Check each existing attachment made obsolete by your new attachment.
[no attachments can be made obsolete]

Comment 2

17 years ago
what an indus server ?
did it ever happen again ?

Comment 3

16 years ago
->INVALID  192.168 is the reserved subnet for LANs behind a NAT router.  Thus
this address cannot possibly be reached by mozilla developers trying to
reproduce this bug.  If you have experienced this problem again using a public
server, please provide the address.  Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.