Closed Bug 1433962 Opened 2 years ago Closed 2 years ago

tag icon in Bookmark Manager is missing in the SeaMonkey Classic Theme

Categories

(SeaMonkey :: Themes, defect)

SeaMonkey 2.8 Branch
All
Unspecified
defect
Not set

Tracking

(seamonkey2.49esr fixed, seamonkey2.53 affected, seamonkey2.54 wontfix, seamonkey2.55 wontfix, seamonkey2.56 fixed, seamonkey2.57esr fixed)

RESOLVED FIXED
seamonkey2.57
Tracking Status
seamonkey2.49esr --- fixed
seamonkey2.53 --- affected
seamonkey2.54 --- wontfix
seamonkey2.55 --- wontfix
seamonkey2.56 --- fixed
seamonkey2.57esr --- fixed

People

(Reporter: frg, Assigned: frg)

References

Details

Attachments

(1 file)

tagContainerIcon.png was removed in Bug 659407.

See Bug 659407 Comment 44
[Approval Request Comment]
Regression caused by (bug #): Bug 659407
User impact if declined: Bookmark Manger shows no icxon for tags and nobody complained.
Testing completed (on m-c, etc.): c-r 2.53
Risk to taking this patch (and alternatives if risky): none cosmetic
String changes made by this patch: --

Once there was an icon...
Attachment #8946307 - Flags: review?(stefanh)
Attachment #8946307 - Flags: approval-comm-esr52?
Attachment #8946307 - Flags: approval-comm-beta?
Comment on attachment 8946307 [details] [diff] [review]
1433962-tag.patch

JFTR: The linux/win icon is the toolkit windows icon.
Attachment #8946307 - Flags: review?(stefanh) → review+
I picked the osx and windows icon out of the dxr esr10 tree. The Linux one was a little dull with its all gray image. Could use some more contrast but we need to convert to svg sometime in the future anyway so imho good enough for now. There was also a fluffy aero icon available.
Blocks: 1378089
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/d2d6b52bf480
Restore tag.png removed in Bug 659407 for SeaMonkey Classic Theme. r=stefanh
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Comment on attachment 8946307 [details] [diff] [review]
1433962-tag.patch

a=me
Attachment #8946307 - Flags: approval-comm-esr52?
Attachment #8946307 - Flags: approval-comm-esr52+
Attachment #8946307 - Flags: approval-comm-beta?
Attachment #8946307 - Flags: approval-comm-beta+
Target Milestone: Future → Seamonkey2.57
You need to log in before you can comment on or make changes to this bug.