Closed Bug 143421 Opened 18 years ago Closed 18 years ago

Image Tag alt="Happy Birthday to Salvador Dali" is not displayed

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: shemmerling, Assigned: pavlov)

References

()

Details

On www.google.de is today (10.05.2002) an image displayed (google Logo
in Salvador Dali layout).
The image is displayed, but the tag alt="Happy Birthday to Salvador
Dali" is not.
It is displayed by IE 5.5.
It's even not displayed if I change the preferences to "not display images".
I use Mozilla 1.0RC1
Invalid. See http://bugzilla.mozilla.org/show_bug.cgi?id=25537#c31 which
explains why alt="something" doesn't generate a tooltip. Use title="something".

See also bug 41924.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
Sasha: bug 62046 is about the alt-tag missing when image loading is disabled
(I didn't find it right away)
Product: Core → Core Graveyard
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.