Misbehaviour of bookmarks button on personal toolbar

RESOLVED DUPLICATE of bug 143031

Status

--
major
RESOLVED DUPLICATE of bug 143031
17 years ago
14 years ago

People

(Reporter: brontolinux, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm using gnome 1.4.

When I click on the bookmarks button on the personal toolbar (to select "file
bookmarks", for example), a paper sheet appears. It seems that mozilla
interprets the button clicking like a drag'n'drop action. This makes difficult
to select the appropriate item on the menu, which appears anyway.

I hope I explained well. In case I'm wrong, feel free to contact me for more
details.

Thanks for all the work you are doing, Mozilla is great!

Cheers
--bronto

Comment 1

17 years ago
Please always include build ID in bug-reports.

*** This bug has been marked as a duplicate of 143031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.