Closed Bug 1434611 Opened 4 years ago Closed 4 years ago

Unbranded Release build 58.0.1 Windows installers are version 59.0b6

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: reqqxn, Assigned: Kwan)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180111124119

Steps to reproduce:

Downloaded latest (Windows) unbranded release build from https://wiki.mozilla.org/Add-ons/Extension_Signing#Latest_Builds


Actual results:

Got version 59.0b6


Expected results:

Should be version 58.0.1
Hey Re Qu, thanks for reporting this!
I'd made an error (presumably tab confusion) when copy & paste updating it, but fortunately since then I've been writing a script that fetches the right links from treeherder's API, so no room for such errors.  I've run it and updated the links, so they should be correct now.
Assignee: nobody → moz-ian
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.