Closed Bug 1434956 Opened 5 years ago Closed 5 years ago

[Intermittent] The drop down arrow from the left side of the "document:" element is no longer displayed if previously long clicking the "Disable" button

Categories

(DevTools :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: cfat, Unassigned)

References

()

Details

Attachments

(1 file)

Attached image arrow dissapears.gif
[Affected versions]:
- Nightly 59.0a1

[Affected Platforms]:
- All Windows
- All Mac
- All Linux

[Prerequisites]:
- Have the latest try build 59.0a1 from (2018-01-05) installed.
- Accessibility tab is enabled and focused.


[Steps to reproduce]:
1. Long click on the "Disable" button.
2. Move the mouse cursor away from the button and let go of the click.
3. Click the "Disable" button.
4. Click the "Enable Accessibility Features" button.
5. Observe the drop down arrow from the left side of the "document:" item.

[Expected result]:
- The drop down arrow is visible.

[Actual result]:
- The drop down arrow is no longer visible.

[Notes]:
- Attached is a gif with the issue.
Carmen, would you know if this is still reproduce-able with the last build (it has a number of enable/disable improvements)?
Flags: needinfo?(carmen.fat)
I can confirm that the issue is still reproducible with the last try build. 
This issue has an inconsistent appearance since it can happen at the 2nd, 4th, 10th or even 30th try of enabling the feature.
Flags: needinfo?(carmen.fat)
Carmen, would you see if latest try fixes the issue: https://bugzilla.mozilla.org/show_bug.cgi?id=1151468#c69
Flags: needinfo?(carmen.fat)
This issue is no longer reproducible on the latest Nightly try build (2018-02-15). Tested on Windows 10 x64, Mac 10.13 and Ubuntu 14.04 x64.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(carmen.fat)
Resolution: --- → WORKSFORME
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.