Closed Bug 1435037 Opened 3 years ago Closed 3 years ago

Disabling "media.autoplay.enabled" causes dictionary.com audio pronunciations to not work

Categories

(Core :: Audio/Video: Playback, defect, P3)

defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox60 --- affected

People

(Reporter: yoasif, Unassigned)

References

()

Details

(Keywords: nightly-community)

Steps to reproduce:

1. Navigate to http://www.dictionary.com/browse/apple?s=t
2. Click speaker icon next to the heading text "apple"


Actual results:

Audio pronunciation does not play. 


Expected results:

Audio should play, like when media.autoplay.enabled is set to true.
Has Regression Range: --- → irrelevant
Has STR: --- → yes
Thanks for the report! Chris Pearce recently fixed an issue like this and we can't reproduce. If you still have trouble with current Nightly builds, please reopen.
Status: NEW → RESOLVED
Closed: 3 years ago
Priority: -- → P3
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.