Mozilla hangs and may halt Windows with this Flash

VERIFIED DUPLICATE of bug 132759

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 132759
16 years ago
16 years ago

People

(Reporter: /\/\arcio Galli, Assigned: /\/\arcio Galli)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

16 years ago
I got this from Evangelism Latin America Effort. Terra is a major portal in
Brazil. They have also one Flash animation and menu. Here are the steps to
reproduce:

1) click on the small map of Brazil in the left top. 
2) a new page comes up with the big map of the country. 
3) click in one state. 

Results: 
Mozilla hangs. In one case also halted my Win98. I tested and confirmed with
WinXP and Win98.
(Assignee)

Comment 1

16 years ago
Adding Peter L and asking for help. Peter, do you have a clue what is going on
here? have you seen cases like this? 
Summary: Mozilla hangs and may halt Windows with this Flash → Mozilla hangs and may halt Windows with this Flash
(Assignee)

Comment 2

16 years ago
Additional Data: 

Simple URL directly to the flash animation:
---------------------------------------
http://terraplus.terra.com.br/frame.asp

Tests with Linux and does not crash. 

Comment 3

16 years ago
happens on 4.x too. this thing is chowwing on the cpu..we have  afew bugs like 
this (cpu usage 100% when flash loads)...gotta find one
(Assignee)

Comment 4

16 years ago
Shrirang, 

do you think it's a flash problem? The evangelism folks from Brazil tested also
with IE, but I still don't have that data. I guess was working fine. 

Comment 5

16 years ago
IE 5.5. on my box is taking the same time/cpu usage( 100%)

Comment 6

16 years ago
Marcio, this is an evangelism bug. If 4.x and IE are doing the same thing, then
it could be a problem with content. 

My 1.0 branch with JRE 1.4 on WinXP does peg the cpu but does not hang.
Assignee: beppe → mgalli

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 132759 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.