Implement Class Public Instance Fields & Private Instance Fields proposal

RESOLVED DUPLICATE of bug 1499448

Status

()

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1499448
Last year
8 months ago

People

(Reporter: till, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox60 affected)

Details

()

Reporter

Description

Last year
The instance fields proposal is at stage 3, with implementation activity in other engines.

While I'd expect some additional spec churn, we should implement this with high priority to suss out any potential performance concerns.
Reporter

Updated

Last year
See Also: → 1435826
Reporter

Updated

Last year
Blocks: es-proposals-stage-3
No longer blocks: 1435813
Priority: -- → P3
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: es-fields
You need to log in before you can comment on or make changes to this bug.