If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

open link in new window doesn't seem to be working.

RESOLVED FIXED

Status

SeaMonkey
MailNews: Message Display
RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: Wim DS, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When trying to open a link in a new window from a wired.com html news e-mail,
nothing happens. If I don't want the link to open in the current browser window
I have to do copy link location, open a new browser window and surf to it
manually. The same thing happens with the nytimes.com newsletter.

(Using Mandrake 8.1)
(Reporter)

Comment 1

16 years ago
BTW, this once worked in a much older build of mozilla I used, don't remember
the build though.
(Reporter)

Comment 2

16 years ago
reproduced it in text emails.

Comment 3

16 years ago
WFM on win32 with mozilla build 2002051006 (RC2).
(Reporter)

Comment 4

16 years ago
It's platform specific then. Maybe also specific to my system?
Almost certainly a dup of bug 143607
Depends on: 143607
(Reporter)

Comment 6

16 years ago
r u sure, the description is totally different. copy link location does work
with me (I use it all the time)
(Reporter)

Comment 7

16 years ago
Bug clearly doesn't depend on 143607, since that one was solved and this one is
not. Could anybody confirm my problem or is it platform specific? I got the
latest build at the moment (2002052709), no improvement.
(Reporter)

Comment 8

16 years ago
Bug seems fixed in build 2002053108. The right click menu in mail remains an
area of interest though (design for instance).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

16 years ago
bug reappeared in build 2002060807
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Reporter: Is this still a problem with a current Mozilla build?
(Reporter)

Comment 11

15 years ago
No it isn't. Sorry bout that...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.