Closed Bug 1436440 Opened 2 years ago Closed 2 years ago

[wpt-sync] PR 9426 - Move text selection test to proper directory.

Categories

(Testing :: web-platform-tests, enhancement)

enhancement
Not set

Tracking

(firefox60 fixed)

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: wptsync, Unassigned)

References

Details

(Whiteboard: [wptsync upstream error])

No description provided.
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b84b7682d105
[wpt PR 9426] - Move text selection test to proper directory., a=testonly
Whiteboard: [wptsync downstream error] → [wptsync upstream error]
https://hg.mozilla.org/mozilla-central/rev/b84b7682d105
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
After backing out https://bugzilla.mozilla.org/show_bug.cgi?id=1443558#c4 the wpt tests started mass failing as you can see on this push https://goo.gl/Awm6eR  

I decided to backout all the changesets from the original push https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=5138dcf1eddd750c06e05a784f170b771ba58f60 because of this mass wpt failures.
Status: RESOLVED → REOPENED
Ever confirmed: true
Flags: needinfo?(james)
Resolution: FIXED → ---
Target Milestone: mozilla60 → ---
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/51b5a68d3c0a
[wpt PR 9426] - Move text selection test to proper directory., a=testonly
Flags: needinfo?(james)
https://hg.mozilla.org/mozilla-central/rev/51b5a68d3c0a
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
You need to log in before you can comment on or make changes to this bug.