Closed Bug 143724 Opened 20 years ago Closed 20 years ago

long CC and TO lists shove content off screen

Categories

(SeaMonkey :: MailNews: Message Display, defect)

defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9942

People

(Reporter: cspandex, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

On emails with large CC and TO content, expanding this list (to view recipients)
offers no scrolling mechanism, and pushes all other content off screen. The
result is youve got only some of the recipient list visible, can't view the
rest, and would have to actually resize your screen resolution to see any more
or operate the window normally. I consider this a bug rather than a feature, as
it completely destroys the functionality.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.