1.0RC2 doesn't support LINK REL top, up, copyright, search, and so on... anymore

RESOLVED DUPLICATE of bug 119088

Status

RESOLVED DUPLICATE of bug 119088
17 years ago
14 years ago

People

(Reporter: valerio, Assigned: samir_bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    v1.0 RC2 build 2002051006

The sample URL contains the following directives which aren't honored:

<link REL="Top" HREF="http://www.ElvenKids.com/" />
<link REL="Copyright" HREF="http://www.ElvenKids.com/legal.html" />
<link REL="Search" HREF="http://www.ElvenKids.com/searchpage.php" />

Actually they should appear in BugZilla as well, but they don't.

Reproducible: Always
Steps to Reproduce:
1. Go to any page that make uses of LINK REL="Top" or similar.

Actual Results:  The LINK bar is not shown.

Expected Results:  The LINK bar should appear.

I've thought it's now disabled by default (which is a bad idea, in my opinion
anyway), but I couldn't find it in the configuration or in the menus.
The toolbar is removed for 1.0


*** This bug has been marked as a duplicate of 138496 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
this most certainly does not seem to be a dup of bug 138496 as that requests the
toolbar be removed and this asks (indirectly) that it be renabled. can't find a
likely dup in the system except maybe bug 119088. i'm going to reopen and mark
dependant on bug 102992
Status: RESOLVED → UNCONFIRMED
Depends on: 102992
Resolution: DUPLICATE → ---

Updated

17 years ago
OS: Windows 98 → All
Hardware: PC → All
Marking dup of 119088

*** This bug has been marked as a duplicate of 119088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.