Personal bookmarks menus should work like main menu bar

VERIFIED DUPLICATE of bug 142215

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 142215
16 years ago
14 years ago

People

(Reporter: Trucoto, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    20020510

Personal bookmarks bar doesn't work like the main menu bar, regarding the mouse
hovering behaviour, and the arrow keys.


Reproducible: Always
Steps to Reproduce:
This is a comparision between the two of them:

1) I click some menu item, and that menu opens. I start hovering with the mouse
over the rest of the menus, once that one is open.
Main menu bar: I can "walk" through the rest of the menus, and they open and
close automatically, one at at time: they work as any other menu of the system.
Bookmarks: The other menus just hightlight, but they do not open, while the
first I opened still is open.

2) I click again some menu item. I use the arrows to move right and left.
Menu bar: Again I walk through the menus, opening automatically one by one.
Bookmarks: the arrows don't seem to work to the left or to the right.

Updated

16 years ago
Summary: Personal bookmarks menues should work like main menu bar → Personal bookmarks menus should work like main menu bar

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 142215 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.