(feature) Opening a new window with "File->new"

RESOLVED DUPLICATE of bug 135571

Status

--
minor
RESOLVED DUPLICATE of bug 135571
17 years ago
14 years ago

People

(Reporter: dcarrera, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020510
BuildID:    2002051007

With an earlier Mozilla build (about two weeks ago), you could open
a new window by clicking on "File->New" instead of "File->New->Navitagor Window".

That is, the submenu also acted as a button.

This feature was present in the last Mozilla build.

Reproducible: Always
Steps to Reproduce:
1.Click on "File->New"

Actual Results:  No effect (the "New" submenu appears when the mouse hovers
anyways).

Expected Results:  Clicking on "New" should have oppened a new window, as if I
had clicked on "File->New->Navitagor Window".

*** This bug has been marked as a duplicate of 135571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.