Filter based on membership in specific address book

VERIFIED DUPLICATE of bug 34340

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 34340
16 years ago
10 years ago

People

(Reporter: johann.petrak@gmail.com, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
There should be much more filtering tests available: One of the most useful
I could think of is to check whether the address is from a certain adress
book - e.g. a simple rule could mark "work" emails and updating the address
book would automatically also adapt the rule.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 34340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.