Different sync illustrations in sync reauth state

RESOLVED FIXED in Firefox 60

Status

()

defect
P1
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: magicp.jp, Assigned: eoger)

Tracking

Trunk
Firefox 60
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox58 unaffected, firefox59 wontfix, firefox60 fixed)

Details

Attachments

(2 attachments)

Reporter

Description

a year ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0 ID:20180217220052

Steps to reproduce:
1. Launch Nightly with sync reauth state
2. Open synced tabs sidebar and synced tabs in library


Actual results:
Different sync illustrations in sync reauth state.


Expected results:
Which sync illustration is correct?
Assignee

Updated

a year ago
Assignee: nobody → eoger
Status: NEW → ASSIGNED
Priority: -- → P1
Comment hidden (mozreview-request)

Comment 2

a year ago
mozreview-review
Comment on attachment 8952271 [details]
Bug 1439194 - Implement a separate state for login failed in the sidebar.

https://reviewboard.mozilla.org/r/221514/#review227306

thanks!
Attachment #8952271 - Flags: review?(markh) → review+

Comment 3

a year ago
Pushed by eoger@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ab4200b42614
Implement a separate state for login failed in the sidebar. r=markh

Comment 4

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/ab4200b42614
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 60
Is this a new regression in 59? 
Is it a common enough situation that we might want to uplift the fix, or can this wait to release with 60?
Flags: needinfo?(eoger)
Assignee

Comment 6

a year ago
The bug has always been there (but I suspect we discovered it because we changed the illustration).
I don't believe this warrants an uplift since the button still does what we want.
Flags: needinfo?(eoger)
You need to log in before you can comment on or make changes to this bug.