firefox 59.0b10 on ubuntu 17.10 close/maximize/minimize buttons not very well placed

RESOLVED DUPLICATE of bug 1434621

Status

()

defect
RESOLVED DUPLICATE of bug 1434621
a year ago
a year ago

People

(Reporter: gustavo1varela, Unassigned)

Tracking

(Blocks 1 bug)

59 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180216010329

Steps to reproduce:

I installed the beta version through the ppa mozillateam firefox-next and then i went to the customize screen and unchecked title bar.


Actual results:

It did disable the title bar as it should, but the buttons of the title bar that should have been integrated in the same bar as the tabs and look as the other close and etc buttons on header bars. 


Expected results:

It should have integrated the close button on the header bar.
Blocks: gtktitlebar
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Yes, the buttons are misplaced - that's Bug 1434621 and Bug 1433092. Or do you mean the buttons should be integrated at the ubuntu bar where is Firefox icon, "Activies" and so on?
Flags: needinfo?(gustavo1varela)
I'm pretty sure bug 1434621 is what Gustavo meant, as that is how other GNOME applications look on Ubuntu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(gustavo1varela)
Resolution: --- → DUPLICATE
Duplicate of bug: 1434621
You need to log in before you can comment on or make changes to this bug.