show prefill as soon as html page hase completed, no waiting for images

RESOLVED DUPLICATE of bug 58724

Status

SeaMonkey
Passwords & Permissions
--
enhancement
RESOLVED DUPLICATE of bug 58724
16 years ago
14 years ago

People

(Reporter: Ronald van Kuijk, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On several sites with slow banners, I have to wait for the page to be prefilled
until all images in the page are downloaded. On slower connections this makes
the usability of formmanager less interesting (typing the data is quicker).

It would be nice if prefill would activate as soon as the html page is downloaded.

Comment 1

16 years ago
Is this bug for passwords or for other form data?  Bug 58724 covers passwords.
(Assignee)

Comment 2

16 years ago
It has to be for passwords since form manager never does an automatic prefill.  
Changing component and marking as dup.

*** This bug has been marked as a duplicate of 58724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Form Manager → Password Manager
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
You are right, passwordmanager. Stupid me, I should have found this one in
bugzilla... sorry.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.