XUL ftp lacks ".." or "up to previous level" option

VERIFIED DUPLICATE of bug 12707

Status

()

Core
XUL
--
minor
VERIFIED DUPLICATE of bug 12707
16 years ago
10 years ago

People

(Reporter: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com], Assigned: bbaetz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

 
in HTML mode, you can click a link at the top to go up one level, but I see no
such equivalent in XUL mode.  The expected behavior would be to have a ".."
directory (and for consistency with every other client, a "." directory.

(sorry, first try posting this I hit enter too quickly)
Severity: normal → minor
OS: Windows 2000 → Windows XP
Summary: XUL ftp lacks " → XUL ftp lacks ".." or "up to previous level" option
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 12707 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: Networking: FTP → XP Toolkit/Widgets: Trees
QA Contact: benc → sairuh
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.