If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text Zooming shows strange behaviour < 22%

VERIFIED DUPLICATE of bug 53995

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 53995
16 years ago
13 years ago

People

(Reporter: Aaron B., Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Using Cntrl+- to zoom out:

1) Visit http://bugzilla.mozilla.org/
2) Hit cntrl+- to zoom out to 22%  (approximately 5 times)
3) Hit cntrl+- once more to 15%.  Notice the "Copyright...." reverted to
original Size (which is within <small>'s)
4) Continue to hit Cntrl+-'s and as the majority of the text decreases, the
"show" button reverts to orginal size text at 4%, and the copyright notice seems
to disappear alltogether.
5) At 3%, the majority of the text reverts to original size, except <h2> and
<font size=+2>.. which is   "Report a Bug" and "What's all this then".
6) at 2%, <h1> "Bugzilla"  reverts to orginal size
7) at 1%, the entire page reverts to the original text size.

Note: The severity of this bug might be low, since most people cant read text at
that size anyway.

Comment 1

16 years ago
Could reproduce with 2002050908/trunk/W2K
Duplicate of 'using "text zoom" to scale fonts very small makes them come back
normal'

*** This bug has been marked as a duplicate of 53995 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.