bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

tvthemetunes.net - blocks Mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Damian Yerrick, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [deny][havecontact], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006 (RC2)

Instead of displaying useful content, http://www.tvthemetunes.net/
locks out Mozilla users.

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Turn off any preference to impersonate IE
3. Go to http://www.tvthemetunes.net/

Actual Results:  Redirect to a page that states:

ERROR!

You have accessed this page because you are trying to view MeTV in a
browser other than Internet Explorer. To enter the site, please click
here and download the latest version of Internet Explorer.

Expected Results:  tvthemetunes.net content appears.

I sent the following e-mail.  I guessed the addresses because
I couldn't even get through to a contact page.

<mail>
To: webmaster@tvthemetunes.net
Cc: postmaster@tvthemetunes.net,
    info@tvthemetunes.net,
    support@tvthemetunes.net,
    root@tvthemetunes.net,
    admin@tvthemetunes.net,
    Administrator@tvthemetunes.net
Subject: Where can I download Internet Explorer for Linux?

In http://www.tvthemetunes.net/ you wrote:
> Redirect to http://www.tvthemetunes.net/error.html

In http://www.tvthemetunes.net/error.html you wrote:
> To enter the site, please click here and download the latest version
> of Internet Explorer. 

Why do you prohibit users of the Mozilla web browser from viewing
your site?  Some users cannot use Microsoft® Internet Explorer,
and you are losing these customers.  Please reconsider your browser
requirements.

-- 
Damian
</mail>
I hate this...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [deny]

Comment 2

16 years ago
The correct contacts are:

webmaster@tvthemetunes.net 
For general comments and queries. Please do not send any files to this address
as it cannot receive attachments.

or

developer@tvthemetunes.net 
Queries regarding any aspect of the web design process should be directed to
this address and I will do my best to help you or direct you to a site which is
better able to do so.

or

itsbroken@tvthemetunes.net 
If you come across a missing page or file or if any of the scripts are acting
up, drop me a mail at this address.




Assignee: momoi → nitot
Component: English: Non-US → Europe: West
QA Contact: jeesun → brantgurganus2001
someone please spoof your UA and see if thereis anything to fix here.
Whiteboard: [deny] → [deny][havecontact]

Comment 4

16 years ago
Site is being updated.

No more bug for now, and maybe for ever ?
Summary: tvthemetunes.net blocks Mozilla → tvthemetunes.net - blocks Mozilla
New Component
Component: Europe: West → English Other

Comment 6

15 years ago
fixed?
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.